Marketplace Chat is down
Incident Report for Seeking Alpha
Resolved
This incident has been resolved.
Posted Dec 07, 2020 - 21:23 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2020 - 20:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2020 - 20:43 UTC
Investigating
We are currently investigating this issue.
Posted Dec 07, 2020 - 19:38 UTC
This incident affected: Marketplace Chat.