Partial Site Outage
Incident Report for Seeking Alpha
Resolved
The website was partially down for about 5 minutes and then auto-recovered. We are investigating the cause to try and prevent future incidents like this. Functionality should now be fully restored.
Posted Mar 18, 2019 - 13:59 UTC
Investigating
We are currently investigating an issue with our portfolio and other personalized pages. Users may be seeing 500 errors on these pages. We will update once we have identified the issue.
Posted Mar 18, 2019 - 13:44 UTC
This incident affected: Website.