Slowness and partial outage of Premium and Market Place checkout pages
Incident Report for Seeking Alpha
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 23:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2021 - 22:49 UTC
Identified
The issue is related to partial downtime of our Subscription Management service (Zuora). In the meanwhile, to prevent confusion and inconsistencies we redirected all checkout pages to a temporary error page.
Posted Aug 31, 2021 - 21:33 UTC
This incident affected: Website.