Website is partially down
Incident Report for Seeking Alpha
Resolved
This incident has been resolved.
Posted Oct 05, 2020 - 15:00 UTC
Monitoring
The database service has been restored, we are monitoring the situation. Some specific data points might be outdated or unavailable for some additional time.
Posted Oct 05, 2020 - 14:32 UTC
Update
The failed Database service is still down. AWS is working on resolving it. In the meantime, we limited the outage to only symbol pages that are heavily dependent on that database.
Posted Oct 05, 2020 - 13:29 UTC
Identified
One of our main Amazon managed databases is down, we are working with AWS support to fix it ASAP.
Posted Oct 05, 2020 - 12:12 UTC
This incident affected: Website.