Some users are experiencing slowness with Marketplace Chat

Incident Report for Seeking Alpha

Resolved

This incident has been resolved.
Posted Dec 08, 2020 - 16:38 UTC

Investigating

We are currently investigating this issue.
Posted Dec 08, 2020 - 16:02 UTC
This incident affected: Marketplace Chat.